Eclipse RCP 3.3.1 and I18N

3

The last piece to complete my demo application’s port to RCP 3.3 would be the localization using different language packs. After one hour I gave up to make the 3.2.1 language packs work with my application. I filed a feature request (Bug id 205732) for that and hope that the new language packs will be available soon.

3 Comments

  1. NikosOctober 8, 2007

    Hi,

    it seems that IBM won’t donate the lagugages pack this year 🙁
    A new Eclipse project is borned to do the job : Babel.

    But, you can use the 3.2.1 languages packs. I use them for my app in 3.3.1…
    I didn’t find differences for my application.
    To use them just change the Manifest file and change the exclusive version from 3.3 to 3.4.

    Regards,

    Nicolas Bihan

  2. Tom SchindlOctober 8, 2007

    I don’t want to disappoint you but that won’t happen or at least is the scope of a new eclipse project named babel. IBM you sponsored the language packs for 3.2 is not willing to do so for 3.3.

  3. leuiscOctober 27, 2007

    Hello
    I was very much helped by the information with this article.
    Many thanks at you very fascinating resource.
    good by

Leave a Reply

I accept the Privacy Policy